Yes, the V4S Personal app works on Android phones and iPhones.


For Android devices, you need Android version 8.0 and above, and for iPhones, you require IOS version 10 and above.